luassert

Lua Assertions Extension

Adds a framework that allows registering new assertions
without compromising builtin assertion functionality.

Versions

1.8.0-01 year ago3 downloads

Dependencies

lua >= 5.1
say >= 1.2-1

Dependency for

busted, busted, busted, busted, busted-ffi, busted_resty, bustest, expect-spy, muck, plenary.nvim, plenary.nvim, validate-args