luassert

Lua Assertions Extension

Adds a framework that allows registering new assertions
without compromising builtin assertion functionality.

Versions

1.5-17 years ago754 downloads

Dependencies

lua >= 5.1
say >= 1.2-1

Dependency for

busted, busted, busted, busted-ffi, busted_resty, bustest, muck, plenary.nvim, validate-args

Labels