Lua bindings to ImageMagick for LuaJIT using FFI

$ luarocks install magick

Versions

1.5.0-12 years ago4,078 downloads
1.4.0-12 years ago55 downloads
1.3.0-12 years ago1,850 downloads
1.2.1-12 years ago1,043 downloads
1.2.0-13 years ago724 downloads
1.1.0-13 years ago1,339 downloads
1.0.0-15 years ago393 downloads
0.1.0-15 years ago143 downloads

Dependencies

lua == 5.1

Dependency for

image_handler

Labels

Manifests