moonscript

A programmer friendly language that compiles to Lua

Versions

0.2.5-13 years ago103 downloads
0.2.4-13 years ago99 downloads
0.2.3-33 years ago22 downloads
0.2.3-13 years ago11 downloads
0.2.2-13 years ago20 downloads

Dependencies

alt-getopt >= 0.7
LPeg >= 0.10, ~= 0.11
lua >= 5.1

Dependency for

crescent, Eccles, elfs, llix, luarocks-addon-moonc, lundler, mooni, mooni, Moonpick, moon-watch, moor, opeth-core, sauce3, smaug, yae, test-yae

Labels