kong-plugin-wsse

WSSE auth plugin for Kong API gateway. - DEPRECATED - TO BE REMOVED

$ luarocks install kong-plugin-wsse

Versions

5.0.0-13 years ago157 downloads
4.2.2-13 years ago32 downloads
4.2.1-13 years ago32 downloads
4.2.0-13 years ago32 downloads
4.1.2-13 years ago35 downloads
4.1.1-13 years ago42 downloads
4.1.0-13 years ago32 downloads
4.0.2-14 years ago54 downloads
4.0.1-14 years ago(revision: 2)62 downloads
4.0.0-14 years ago(revision: 3)51 downloads
3.0.3-15 years ago69 downloads
3.0.2-15 years ago40 downloads
3.0.1-15 years ago38 downloads
3.0.0-15 years ago103 downloads
2.0.1-15 years ago50 downloads
2.0.0-15 years ago52 downloads
1.5.0-15 years ago70 downloads
1.4.10-15 years ago95 downloads
1.4.9-15 years ago37 downloads
1.4.8-15 years ago41 downloads
1.4.7-15 years ago37 downloads
1.4.6-15 years ago38 downloads
1.4.5-15 years ago55 downloads
1.4.4-15 years ago36 downloads
1.4.3-15 years ago36 downloads
1.4.2-15 years ago37 downloads
1.4.1-15 years ago61 downloads
1.4.0-15 years ago44 downloads
1.3.0-15 years ago68 downloads
1.2.2-15 years ago60 downloads
1.2.1-15 years ago37 downloads
1.2.0-15 years ago42 downloads
1.1.0-15 years ago37 downloads
1.0.0-16 years ago56 downloads
0.8.1-16 years ago50 downloads
0.7.1-16 years ago38 downloads
0.6.1-16 years ago140 downloads
0.5.0-26 years ago44 downloads
0.5.0-16 years ago38 downloads
0.4.0-16 years ago80 downloads
0.3.1-16 years ago50 downloads
0.2.0-16 years ago58 downloads
0.1.0-16 years ago39 downloads

Dependencies

classic 0.1.0-1
date 2.1.2-1
fly-bgcrypto-sha == 0.0.1-1
kong-lib-logger >= 0.3.0-1
lbase64 20120820-1
lua >= 5.1

Manifests