luawinapi

Wraps subset of WinAPI

$ luarocks install luawinapi

Wraps a subset of of the Windows API.

Versions

scm-1dev7 years ago11 downloads
1.4.0-14 years ago168 downloads
1.3.0-16 years ago153 downloads
1.2.0-16 years ago21 downloads
1.0.1-17 years ago137 downloads

Dependencies

lua >= 5.1
luacwrap ~> 1.3

Dependency for

luavenster

Labels

Manifests