moonscript

A programmer friendly language that compiles to Lua

$ luarocks install moonscript

Versions

dev-1dev3 years ago456 downloads
0.5.0-11 year ago14,471 downloads
0.4.0-11 year ago11,031 downloads
0.3.2-12 years ago1,395 downloads
0.3.1-12 years ago1,050 downloads
0.3.0-12 years ago136 downloads
0.2.6-13 years ago8,025 downloads
0.2.5-13 years ago7,589 downloads
0.2.4-14 years ago139,485 downloads
0.2.3-34 years ago43 downloads
0.2.3-24 years ago43 downloads
0.2.3-14 years ago126 downloads
0.2.2-14 years ago130 downloads
0.2.0-14 years ago97 downloads
0.1.0-14 years ago57 downloads

Dependencies

alt-getopt >= 0.7
LPeg >= 0.10, ~= 0.11
lua >= 5.1

Dependency for

crescent, Eccles, elfs, llix, luarocks-addon-moonc, lunadoc, lundler, mooni, mooni, Moonpick, moon-watch, moor, opeth-core, sauce3, smaug, yae, test-yae

Labels

Manifests