Lua web framework.

$ luarocks install lusty

An event-based web framework built for speed.

Versions

0.8-15 years ago488 downloads
0.8-05 years ago40 downloads
0.7-85 years ago13 downloads
0.7-75 years ago10 downloads
0.7-65 years ago7 downloads
0.7-45 years ago33 downloads
0.7-35 years ago25 downloads
0.7-25 years ago36 downloads
0.7-15 years ago18 downloads
0.7-05 years ago26 downloads
0.5-06 years ago1,379 downloads
0.4-06 years ago1,036 downloads
0.3-06 years ago287 downloads
0.2-06 years ago163 downloads
0.1-46 years ago56 downloads
0.1-36 years ago83 downloads
0.1-26 years ago40 downloads
0.1-16 years ago359 downloads
0.1-06 years ago2,148 downloads

Dependencies

busted >= 1.7-1
lua >= 5.1
mediator_lua >= 1.1-2

Dependency for

lusty-config, lusty-error-status, lusty-form, lusty-html, lusty-json, lusty-log, lusty-mustache, lusty-request-file, lusty-request-pattern, lusty-rewrite-param, lusty-store, lusty-template

Manifests