luaposix

Lua bindings for POSIX APIs

$ luarocks install luaposix

A library binding various POSIX APIs.
POSIX is the IEEE Portable Operating System Interface standard.
luaposix is based on lposix.

Versions

34.0.4-11 year ago42,343 downloads
34.0.3-11 year ago127 downloads
34.0.2-11 year ago176 downloads
34.0.1-31 year ago21,798 downloads
34.0.1-21 year ago296 downloads
34.0.1-11 year ago555 downloads
33.4.0-12 years ago42,603 downloads
33.3.1-13 years ago11,583 downloads
33.2.1-14 years ago12,588 downloads
33.2.0-14 years ago47 downloads
33.0.0-14 years ago403 downloads
32-14 years ago603 downloads
31-14 years ago1,584 downloads
30-14 years ago326 downloads
29-14 years ago95 downloads
5.1.28-14 years ago77 downloads
5.1.27-14 years ago27 downloads
5.1.26-14 years ago38 downloads
5.1.25-14 years ago33 downloads
5.1.24-14 years ago24 downloads
5.1.23-14 years ago33 downloads
5.1.22-14 years ago46 downloads
5.1.21-14 years ago43 downloads
5.1.20-24 years ago85 downloads
5.1.20-14 years ago31 downloads
5.1.19-14 years ago60 downloads
5.1.18-14 years ago24 downloads
5.1.15-14 years ago57 downloads
5.1.14-14 years ago25 downloads
5.1.12-14 years ago62 downloads
5.1.7-34 years ago27 downloads
5.1.7-24 years ago42 downloads
5.1.7-14 years ago36 downloads
5.1.2-14 years ago44 downloads

Dependencies

lua >= 5.1, < 5.4

Dependency for

alnbox, CommandLineUI, copas-ev, cw, cw, dotty, ecasound, gin, hotswap-ev, lineinput, lua-aplicado, lua-minittp, lua-resty-tasker, lua-rote, lua-shepi, mirrorfs, moontastic, multistreamer, postgres-auth-server, procdata, ReadKey, ReadKey, Readline, Readline, servicekit-posix, somata, Terminfo, Terminfo, tethys, vanilla, vinspect, xcq-subprocess, zee, zee, zile

Labels

Manifests