LuaSec is a binding for OpenSSL library to provide TLS/SSL communication.

$ luarocks install luasec

Versions

scm-1dev3 years ago475 downloads
0.8.1-16 days ago1,372 downloads
0.8-1122 days ago50,888 downloads
0.7.1-16 days ago8 downloads
0.7-11 year ago139,298 downloads
0.6-21 year ago63,655 downloads
0.6-13 years ago321,841 downloads
0.5.1-13 years ago19,910 downloads
0.5-23 years ago146,085 downloads
0.5-13 years ago150 downloads
0.4.1-23 years ago525 downloads
0.4.1-13 years ago60 downloads
0.4-43 years ago139,290 downloads
0.4-33 years ago63 downloads
0.4-23 years ago127 downloads
0.4-13 years ago59 downloads
0.3.3-23 years ago23 downloads
0.3.3-13 years ago8 downloads
0.3.1-23 years ago6 downloads
0.3.1-13 years ago47 downloads

Dependencies

lua >= 5.1

Dependency for

copas-ev, cosy-client, cosy-instance, danetool, firebase, flvk, hotswap-http, hprose, ip-reputation, kong, litcord, lua-aplicado, luabot, lua-firebase, LuaLoL, lua-lsw, lua-mastodon, luamqttc, Lua-ReQL, lua-requests-ng, lua-requests, lua-requests, lua-smtps, Lua-Telegram-API, lundler, lvk, mailgun, mexbt, mooncrafts, npssdk, OAuth, OAuth, oauth2, octoflow, otouto-test, ovh-api, payments, petrisport, pokitdok, prosody, prosody, reql, sendgrid, telegram, telegram-bot-api, telegram-bot-lua, tls-mailer, twitter, unsplash-lua, verse, Videur, whetlab

Labels

Manifests